No announcement yet.

New user, new install, Speedtree won't run at all??!! 9.0.1 Windows 10 Pro

  • Filter
  • Time
  • Show
Clear All
new posts

  • New user, new install, Speedtree won't run at all??!! 9.0.1 Windows 10 Pro

    I am brand new to Speedtree, figured it would work great for a project I'm working on, well worth $19 for a month. I get an Indy Cinema subscription, download 9.0.1 for Windows, install it on my Windows 10 Pro workstation, dual Xeon W5590, 48GB ram, Nvidia Quadro P620 2GB. Windows 10 is up to date and the video driver is recent. The CPUs are pretty ancient and the GPU isn't especially new and is low end, but it supports SM 5.1 so I don't see any problems with the hardware specs based on the published minimum requirements.

    I can try from the Start Menu or try starting the .exe from the install directory, but nothing happens. I get a second or two of "spinning" pointer and then it's like I never clicked on anything. No error, so window or dialog, nothing. I tried rebooting. Uninstalling, reinstalling as administrator, then running the software as administrator? Nothing. No software or processes show up in the task manager than I can see?

    I can try on newer, more powerful Windows machines? Or even try running under Linux, but this not even giving an error dialog on the current machine I'm trying to use is pretty disappointing. Is this software known to be buggy or problematic?

    I can find no phone number for real time support? So, I'm out my $19 and have software that doesn't run at all and I just have to wait and hope someone gets back to me about this at some unknown point in time in the future about the support request form I filled out? Man, I sure am glad I didn't just buy the $299 license of this software that doesn't run at all.
    Last edited by [email protected]; 04-18-2022, 01:39 PM.

  • #2
    Hey [email protected], we're sorry to hear you're having difficulty using SpeedTree. To be sure that the latest build doesn't have this issue, we'd recommend installing (9.1.0).

    Could you describe to us what happens when you try to open the modeler? We haven't seen it do nothing before.

    If you continue to be unable to use the modeler, we will be happy to refund you and investigate further why this is happening for your workstation. Thanks for your patience!


    • #3
      I missed that 9.01 wasn't the latest. But I get the same results with 9.1.0. There is basically nothing to describe when I try to open the modeler, nothing happens. There's no evidence anything runs at all. I see no windows, dialogs, errors, nothing. My pointer turns into a little spinning "O" for about a second like it's starting to do something, but that's it. Watching my Task Manager I see no App or background process. If one is starting it's gone before I can see it. I can open a power shell, go to the speedtree .exe, launch it from the command line and there's no output. Nothing happens.


      • #4
        [email protected] do you have a virus protection system? If so, could you look at the system, temporarily disable it or whitelist SpeedTree?


        • #5
          Just purchased Speedtree Cinema Pro floating. I had the RLM and license installed and configured without any issue.

          I installed it on multiple machines.

          Win10 workstations.
          3 Dell Workstations were installed with all three Version nine exe's. None of them open up after clicking open as administrator. Windows 10 doesn't open the application at all. I checked the "performance tab" in task manager. The CPU and RAM don't seem to load up at all. The process of the Speedtree modeler doesn't get listed on the process tab either. These are graphic workstations with GeForce RTX GPU. They all have a lot of RAM at least 32GB.

          Win Server 2019
          1 machine is installed with 9.1.1, and 9.1.0. Neither of these applications opens all the way to the full GUI. I could only see seen selection popped up for me to choose a scene I want to open. I selected one then the Speedtree modeler shows up full screen with just the top window bar with the name of the EXE. The rest of the screen is fully empty. This Windows server doesn't have any discreet GPU. It only has a graphic chip Matrox G200e. I included a video capture of this step on this Win Server 2019.
          Here is a screen cap in video format. of what I was trying to achieve.

          Please let me know how to solve this issue.


          • #6
            Forgot to mention that I also tried turning off all firewalls and there isn't any 3rd party antivirus software installed on the machines at all. Even without antivirus and Firewalls. The modeler won't even open.


            • #7
              derutef our support team is looking into the issue; are your workstation drivers up to date?


              • #8
                They all up to date.


                • #9
                  KatLeeHong i had also sent email to [email protected]. It has been silent and no response so far.


                  • #10
                    Same problem here.