Announcement

Collapse
No announcement yet.

Houdini 19.0.561 importer issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Houdini 19.0.561 importer issues

    Hey there,

    I just upgraded Houdini to Version 19.0.561 and I'm getting an error with the SpeedTree importer, stating the following.
    "SpeedTree ERROR: Failed to read SpeedTree stmat file"

    I'm having no problems with version 19.0.498. Everything else is the same, so I'm wondering what might be causing this issue?

    I'm using SpeedTree Cinema Modeler 9.1.0

    Thanks,
    Roman

  • #2
    Hello,

    I'm not having trouble using the script with Houdini 19.0.561. Are you getting any other error prints in the console? On what platform (Windows, Linux, etc) are you running this?

    Just to verify, be sure you load the stmat file with the SpeedTree importer, not the actual mesh file. The stmat file will be sitting next to the mesh after export.

    Comment


    • #3
      Hi Greg,

      Thanks for looking into it. It's super random. I'm on windows. I'm having this issue every now and then but I got it to work again after several restarts. I'll keep an eye out and will let you know if there's more information next time it happens.

      Best,
      Roman

      Comment


      • #4
        Hah! I finally figured this one out. Apparently, the OTL import doesn't work if the path is relative to the stmat file, for example $HIP/... or $JOB/... if I change it to absolute it works. This one took a while.

        Comment


        • #5
          Hello,

          Very weird. We'll need to take a look at that. I don't know why that would cause a problem, so hopefully it's just a weird quirk when using paths.

          Glad you have a workaround for now

          Comment

          Working...
          X