Announcement

Collapse
No announcement yet.

SpeedTree Importer not working in Houdini 19.5.435

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SpeedTree Importer not working in Houdini 19.5.435

    I tried with both path options, and all three shader options, and all I get is "SpeedTree ERROR: Failed to load mesh file [D:/Environments/Foliage/Pine/Pine3b.abc]" in every case. Same result using .obj files. I can import the trees directly as .obj or Alembic, but I haven't been able to get materials assigned to them in Solaris, and discovered the importer in the docs so I figured I'd give that a try, but it's not loading any of the tree objects.

    I'm in Windows, using Houdini 19.5.436, Python 3.9.

    Thanks!

  • #2
    Hello WinterLightDP

    Are you using the latest version of the modeler? If not, maybe you could try updating SpeedTree and see if the problem is fixed.
    Also, in another thread, I saw that someone was able to fix some problems by changing the paths this way:
    ''Apparently, the OTL import doesn't work if the path is relative to the stmat file, for example $HIP/... or $JOB/... if I change it to absolute it works.''
    Maybe you could give this a try.

    Let us know if that works!

    Comment


    • #3
      I updated to v9.3, and tried both the absolute and relative options with the same result. Is there another option that I might have misssed?

      Comment


      • #4
        Any suggestions on how to get SpeedTree trees into Houdini 19.5? I've been using the .obj option, but I haven't been able to get materials onto the trees in Solaris when I import those, and I haven't been able to find out why yet.

        Comment

        Working...
        X