No announcement yet.

Speedtree locks up when trying to open any projects

  • Filter
  • Time
  • Show
Clear All
new posts

  • Speedtree locks up when trying to open any projects

    I was using SpeedTree for Games successfully for a few weeks. I have an active sub to the games modeller. However, I am unable to open any trees. When select the 'open' option under the file menu, speedtree becomes unresponsive and I have to force close it. I have tried a reinstall as well. version 9.3.0. Herre is a video of the issue.

    Edit: To expand on this, spreedtree becomes unresponsive any time a windows files explorer needs to be invoked from anywhere within speedtree.
    Last edited by masta_blasta; 01-14-2023, 12:00 PM.

  • #2
    Hello masta_blasta

    You could try using the native dialog by default when importing. The option to use native all the time is in the modeler's Preferences (Edit/Preferences)

    Click image for larger version

Name:	image.png
Views:	10
Size:	14.0 KB
ID:	12271

    Let us know if that helps!​


    • #3
      Ah, thank you. that worked.