Announcement

Collapse
No announcement yet.

wind only on shadows of trees UE4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • wind only on shadows of trees UE4

    I have purchased several trees from the store for UE4 and have wind turned on but only the shadows of the trees are moving, the trees themselves are not. I cannot figure out what is wrong.

  • #2
    Hey there,

    Which specific models are you having trouble with? Also, could you give us an idea what hardware you're using (graphics card model, OS, etc.)?

    Thanks

    Comment


    • #3
      Hello,
      It is the EuropeanBeech_Desktop I am testing out, as well I tried the Backyard_Grass_Mobile_Cluster and same problem,
      I layed them down using the landscape painting feature.

      My system is the following:
      Win 7 pro 64 bit service pack 1
      ASUS Z87plus MB with Intel i5-4670 CPU
      24 Gb PC3 12800 1600MHz Ram
      nvidia GeForce GTX 660 (x2) in SLI mode

      Comment


      • #4
        Hello,
        I have corrected half the problem, I did not have a WindDirectionalSource node added into the scene, now the trees are working properly, but the grass is still static, tried all 3 versions of the cluster, mobile, desktop and hero, with no motion in the scene but there is motion in the material preview box under the game assets.
        Last edited by AJbombadill; 10-12-2014, 12:19 PM.

        Comment


        • #5
          Some of the grass models are coming into UE4 with palm wind. We're investigating that. To get the grass to start moving in UE4 open the material, click on the SpeedTree node, and change the "Wind Type" from Palm to something else (maybe "Fast" since it's only grass).

          Hope this helps.

          Comment


          • #6
            Hello,
            Thank you that corrected the problem.

            Comment

            Working...
            X