Announcement

Collapse
No announcement yet.

Modeler Crash - Unity Edition - When clicking on generators

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • plglobensky@gmail.com
    replied
    im using unity subscription edition on windows 10_64 bits,i have the same gpu amd radeon hd 4800 and i have the same issue

    Leave a comment:


  • kEnsct
    replied
    Originally posted by zibas View Post
    Thanks for the reply Greg. To clarify, I'm running the latest Unity Subscription Edition, 64bit of the speedtree modeler.

    The problem machine does have a very capable but older desktop video card which hasn't been supported by AMD's latest drivers for a while (4800 series). So perhaps that is the culprit. Doesn't have trouble with anything else though.

    I confirmed that the same version of speedtree modeler does NOT crash on another computer of mine.
    Did you find a solution i think i have the same issue

    Leave a comment:


  • zibas
    replied
    Thanks for the reply Greg. To clarify, I'm running the latest Unity Subscription Edition, 64bit of the speedtree modeler.

    The problem machine does have a very capable but older desktop video card which hasn't been supported by AMD's latest drivers for a while (4800 series). So perhaps that is the culprit. Doesn't have trouble with anything else though.

    I confirmed that the same version of speedtree modeler does NOT crash on another computer of mine.

    Leave a comment:


  • Greg Croft
    replied
    What product are you using? (SpeedTree Studio, UE4, etc.)

    Are you sure you have the latest graphics card drivers installed? Strange errors like that usually point to drivers. Make sure you get the latest drivers from the manufacturer, not just Windows Update.

    If you are running SpeedTree on a laptop with switchable graphics, make sure to run the Modeler in high performance mode. Otherwise, it will use the integrated graphics, which most likely is not up to the task.

    Leave a comment:


  • Modeler Crash - Unity Edition - When clicking on generators

    Just downloaded Speedtree Modeler 7.1.0. Crashing consistently with very basic actions, for example:
    Open modeler
    File->new
    Click on the "Tree" Generator in the bottom right
    Crash

    If I load an example tree I can view, manipulate and save just fine. But I cannot create anything from scratch.

    Windows 8.1 64bit

    Thanks,
    Ziba
Working...
X