Announcement

Collapse
No announcement yet.

Speedtree modeler for UE 4 freezing randomly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Speedtree modeler for UE 4 freezing randomly

    This happens with one tree only so far, I haven't really investigated it further.
    It happens always when I save the tree also. I have to kill the process and restart the modeler in order to continue working.

    Is there a log file somewhere I could post?

    Edit: version is 7.1.1, the modeler for UE 4. OS is windows 8.1 64 bit. GFX card is 570 GTX and I'm running the latest drivers.

  • #2
    Hey there,

    Is the Modeler crashing or is it hanging? Does the problem tree have a high-poly count? Sometimes with very high-poly trees, the Modeler can take a while and it appears that it's not doing anything, but it's just taking a while to save the tree. If you wish, you can send the tree to us so we can take a look at it. Use the "Save as with assets..." option from the file menu into a new folder, zip the folder, and send it to [email protected].

    Regards

    Comment


    • #3
      Originally posted by Dave Ohlman View Post
      Hey there,

      Is the Modeler crashing or is it hanging? Does the problem tree have a high-poly count? Sometimes with very high-poly trees, the Modeler can take a while and it appears that it's not doing anything, but it's just taking a while to save the tree. If you wish, you can send the tree to us so we can take a look at it. Use the "Save as with assets..." option from the file menu into a new folder, zip the folder, and send it to [email protected].

      Regards
      It freezes as in the process doesn't respond upon save. CPU usage of the process is about 15%. Tri-count of tree is about 30k.
      I just noticed that saving freezes if I add the "twigs" node to my main branch node. I'll try sending the tree that doesn't have the twigs node.

      Comment

      Working...
      X