Announcement

Collapse
No announcement yet.

Maps Loading into Editor and Exporting Improperly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Maps Loading into Editor and Exporting Improperly

    Hi,

    I've encountered a strange and frustrating bug. As of this morning, whenever I open any Speedtree file, the application loads in the material maps incorrectly. While the tree displays correctly in the viewport, when the tree is exported for UE4 the generated maps are also incorrect and unusable. The issue appears to be localized to one PC, but affects all model files, including new models and those that previously worked on this PC. I've attached several screenshots demonstrating the issue with the sample broadleaf tree as well as the broken maps from export.

    Steps I've taken to attempt to fix the issue:

    Uninstalled and reinstalled the software, including a registry cleanup.

    Confirmed latest installed video card drivers.

    Reset all preferences to default.

    If anybody has any insight on how to correct this issue, I'd be very appreciative. Thanks!
    Attached Files

  • #2
    Hello,

    That is very weird. It seems like a graphics card issue due to the strangeness and since it doesn't happen on any other computer.

    What graphics card is that machine using? What is the driver version you have for it?

    Does this machine have multiple monitors? If so, are you sure the monitor on which you're opening the Modeler is connected to the graphics card (and not to the onboard graphics)?

    Comment


    • #3
      Hi,

      This machine is using two NVidia Quadro GV100 cards in SLI. We're currently using version 392.0 of the graphics driver. I've confirmed that all of the monitors are running off of the cards and not onboard graphics.
      Last edited by TheiaInteractive; 09-05-2018, 12:32 PM.

      Comment


      • #4
        Just to provide an update, as of the latest release for the Quadro GV100 drivers Speedtree is now functioning properly again.

        Comment


        • #5
          Glad it's working now! I had no idea what the problem was otherwise.

          Comment

          Working...
          X