Announcement

Collapse
No announcement yet.

Bug Report - Unable to export leaves with big polycount

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Report - Unable to export leaves with big polycount

    Hi,

    I'm having problems exporting in fbx a big tree with a lot of leaves (1.1 millions of tris).
    SpeedTree freezes, processing for few minutes, but the FBX export UI never shows up. After that, SpeedTree unfreezes, but nothing was exported.

    If I try to export the tree without the leaves, the export goes well.
    If I try to export only the leaves, it doesn't work.

    I'm using SpeedTree Cinema v6.1.3 on Windows 7

    Thanks,

    Julien

  • #2
    Hrmm, that big a tree will most likely only export on a 64 bit machine. Is it possible that you are on 32bit?

    While we look at the problem, you could export the tree in pieces. Do everything but leaves, then only leaves. Or even split the leaves up into a few separate exports.

    Comment


    • #3
      I'm using the 64 bits version.

      Also, I already tried to export only the leaves, and it's not working.
      I'll try exporting different meshes.

      Thanks,

      Julien

      Comment


      • #4
        Does exporting to .obj work? Might not be an option for your workflow, but it could help narrow down the root of the problem.

        Comment


        • #5
          Hi,
          There might have been something wrong with the tree itself.
          I can now export much bigger trees (2.5 million polys) without any trouble.

          Thanks,

          Julien

          Comment

          Working...
          X