Announcement

Collapse
No announcement yet.

Lighting bug on leaf meshes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lolillya
    replied
    Hi, thanks for the fast reply, I am using v8.4.2 of speedtree and v4.24.2 of UE4, I have made the trees from scratch. Ive tried to follow the guides from the official youtube speedtree page as much as possible to set up my trees. with a few hours of trying things I have found a temporary way to fix this issue but if possible I would still like to send the file across to get a more professional opinion on what this issue may be

    Leave a comment:


  • KatLeeHong
    replied
    Hi Lolillya: what version of the SpeedTree modeler are you using, what version of UE4 are you exporting into, what are your export settings from the SpeedTree modeler, and are your trees made from scratch or did you purchase a pack from the store?

    While the answers to these questions will help us troubleshoot, you can also open the SpeedTree that's giving you trouble > save as with assets into a new folder > zip that folder and send it to us at [email protected] so we can evaluate what settings might be causing your issue more immediately than speculation from afar.

    Leave a comment:


  • Lolillya
    started a topic Lighting bug on leaf meshes

    Lighting bug on leaf meshes

    Problem with my trees, My most recent larger tress have a lighting bug when put into UE4.. not sure why but when you look at the tree a few of the leaf meshes appear super dark,however in the preview it looks fine. im not sure what is wrong because the previous smaller trees i have made don't have this bug, however they were made the exact same way.. any help would be appreciated.
Working...
X