Announcement

Collapse
No announcement yet.

speedtree 8.4.2 to Maya FBX animation problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SarahScruggs
    replied
    Hello, are you by chance using the evaluation version of the modeler?
    What cache options did you export as.
    For older models you will need to upgrade the generators and run the wind wizard. Exporting an animation from the timeline requires the wind checkbox to be on.

    Leave a comment:


  • jye
    replied
    Hi,
    I am having the exact same issue here. I am wondering did you resolve your issue?
    I modified a cherry blossom tree from an older model and i can't get the wind animation into maya. However, I also exported some other trees into maya, and they are okay.
    I am using Maya 2019 with vray next

    Leave a comment:


  • SarahScruggs
    replied
    Hello,
    After you upgraded your generators, was the wind reset with the wind wizard or by hand? If you can send us the file at [email protected] as a save as with assets into a new folder, I can take a look!

    Leave a comment:


  • haAranoos
    replied
    yes I have a palm tree v7.
    using Cinema version.
    and yes in Maya (2019.2) I choose "SpeedTree for Vray" and It imports the file with all materials, no problem BUT no wind animation.
    and also I upgraded the nodes to v8, no chance.
    Attached Files
    Last edited by haAranoos; 04-16-2020, 01:38 AM.

    Leave a comment:


  • KatLeeHong
    replied
    Hi haAranoos: I just need to clarify a few details before I can investigate further.

    You mentioned you have a palm tree "from below 8 library": do you mean an older model (v6 or v7) or a model from the samples in the v8 modeler files?

    You are using the latest build of SpeedTree, v8.4.2, but which modeler are you using specifically? Games Indie? Cinema?

    Could you try selecting v-ray as the renderer before importing your SpeedTree?

    Leave a comment:


  • haAranoos
    started a topic speedtree 8.4.2 to Maya FBX animation problem

    speedtree 8.4.2 to Maya FBX animation problem

    Hello

    I have a plam tree ( from below 8 library) , and neet to export it to Maya, using FBX.
    but no matter what setting I use the tree is not moving in Maya.

    using SpeedTree 8.4.2:
    - I have speedTree plugin loaded in Maya.
    - Wind in On and duration is 20 sec , and in the speed tree view port I have no problem showing the wind existence .
    - I chose between MCC, MCX, PC2 , no sucess.
    - alembic file was fine exporting, not happy with materials ( I'm using vray).

    anything else I need to do?

    thank you
Working...
X