Announcement

Collapse
No announcement yet.

Branch intersections are invisible in UE4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Branch intersections are invisible in UE4

    So i just started trying out SpeedTree yesterday and today is my 2nd day of testing the program out. I downloaded the free tree asset pack from the store and found weld errors upon opening it. I fixed one of them by changing the angle of the tiny branches in Speedtree but can't seem to find the solution for the other. It's fine in Speedtree but when uploaded to Unreal Engine 4 the intersection is missing. The conifer tree and broadleaf tree in the pack have these errors but the palm tree is fine. Can i know if there is a way to fix this?
    Attached Files

  • #2


    I would look again in the applied material "Two Sided" is checked. I just tried with a plane and that worked. Otherwise if you cant get it to work, go in your modeling program and "unlock normals", if that doesn't work just add a bit of thickness polys to it.Tutuapp 9apps Showbox
    Last edited by amelneach; 10-25-2020, 10:14 AM.

    Comment

    Working...
    X