No announcement yet.

Doesn't work well with Wacom 'Citiq' pen tablet

  • Filter
  • Time
  • Show
Clear All
new posts

  • Doesn't work well with Wacom 'Citiq' pen tablet


    I'm using Speedtree version 7 & 8 with Wacom 'Cintiq' pen tablet.
    I'm experiencing difficulty for controlling property bars with Wacom 'Cintiq' monitor pen tablet. But not only for the property bars, most of actions (left & right clicking, drags and etc) don't work well for both version 7 & 8.
    I don't have the issue with the other programs such as Zbrush, 3DS Max, Substances, Photoshop.
    I've tried to fix it by the tablet option changes, but still the same.
    Much appreciate if you look into the issue. Thank you

  • #2
    No one is answering...


    • #3
      johnkimcg : Sorry for the delay; we'll pass your request onto our developers.

      The issue may be the result of a qt bug but we cannot say for sure. When v9 is released, it'll be a good time to test the modeler's compatibility with your tablet.

      We apologize for the inconvenience!


      • #4
        Thanks for the response!
        I'm hoping the bug is fixed on the current v8 first, because I don't know when the v9 is released. Thank you!


        • #5
          Hey Johnkimcg,
          Are you using the right click as a programmed key in the pen or do you have a mouse plugged in for use as well? I've logged a few of these issues after testing on mine and I'm seeing the menus working ok for the time being. It definitely a bit easier if you have the mouse in use as well. I'll continue to try to add some notes here so we're in better order for later. We added resizing support in settings for tablets in a more recent build of 8.


          • #6
            Hi Sarah,
            I set the right click on to the upper part of button on the tablet pen. Yes, I have a mouse but I use the pen more for graphic software including ST.
            With Intuous (pen tablet) or mouse, doesn't have any issue. Only the issue is 'with Citique (Display tablet)' which is to directly draw by the pen on the screen. Thanks!


            • #7
              Hello, we're seeing a few of these so I'll definitely try to get these reported and to the developers. Sorry for the issues! You might be stuck with an external mouse until we get the newest software out so I apologize for the inconvenience. If you had a list of instances where you can't right click that might be helpful for us as we track them down.