Announcement

Collapse
No announcement yet.

LOD issue - Zone (with mesh) is being removed after LOD0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • LOD issue - Zone (with mesh) is being removed after LOD0

    As title states. I've been messing with settings, but nothing I do seems to keep the zone in place after LOD transitions.

    Here's a video:

    https://imgur.com/Lv7QzEQ

  • #2

    On the zone properties under "meshes" can you confirm that the level of detail's blue curve is set to linear decay and "include in model" is checked on ?
    On the mesh being used, are all three geommetry slots loaded in. If you bring in a mesh for the highest LOD and lower the lod by the meshes, your last mesh might not have anything in the slot. It should 100% still show you this in the tree window while you slide the preview so I'll have to log that as a bug.

    Comment


    • #3
      Thank you for response! The answer is yes to your questions. Here are some screens:
      Click image for larger version

Name:	2021-09-29 22_00_40-SpeedTree Modeler v8.4.2 (UE4 Subscription Edition).png
Views:	18
Size:	13.5 KB
ID:	10355
      Click image for larger version

Name:	2021-09-29 22_02_20-.png
Views:	16
Size:	12.1 KB
ID:	10356

      Comment


      • #4
        Hey mikST, it looks like your blue "Level of Detail" profile curve is set to max and not linear decay. You can select "linear decay" from the profile curve dropdown or pull the top right point to the bottom right.

        I'm not sure if this would solve your issue (as Sarah pointed out above, it's likely a bug since the high mesh should be visible across all LODs with these settings), but I figure it couldn't hurt to try?

        Comment

        Working...
        X