Announcement

Collapse
No announcement yet.

SpeedTree script for clarisse 5 and python 3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SpeedTree script for clarisse 5 and python 3

    Hi guys !

    I use clarisse 5 now, and when i try to add new item with speedtree importer script i've an error !

    I think the prob it's that i use python 3 .. did you have any issue to fix that ?

    thx

  • #2
    Hey Brizengan, unfortunately we're still testing the build for Clarisse 5 before release; we're close to done but have experienced some unexpected delays. We apologize for the inconvenience!

    Comment


    • #3
      Well, if i need to import my tree in maya he will dont work to ... did you just can shared the .txt who convert a python 2.7 to 3 for all software ?

      Comment


      • #4
        Hey Brizengan, no need! Check your downloads for the latest build of Engine and you should find Engine for Clarisse 5 (SP1 - SP3).

        We apologize for the delay on the update!

        Comment

        Working...
        X