Announcement

Collapse
No announcement yet.

Speedtrees in C4D vs. Render Instances

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Speedtrees in C4D vs. Render Instances

    Hey guys,
    got a quick question concerning Render Instances in C4D.

    When I export a tree with windanimation to Cinema 4D and then try to put it into a render instance it dies. If there is no animation, it works.

    Is this a problem I can solve within Speedtree or is it a problem with the PLA keys? Or something completely different?

    Greetz and thanks,

    JayCox

  • #2
    I am not sure why it is not working. We certainly don't prevent it from happening. Does the same thing happen with a non-SpeedTree object with PLA keys?

    I wish we had some helpful info, but you may find better help on a C4D forum

    Comment


    • #3
      Ok Thank you !

      I just quickly animated points of a cube and put one a vray material with weight... that worked with render Instances... Maybe it wasn complex enough...

      I'll go roaming around some c4d forums

      Thanks anyway!

      Greetz,
      JayCox

      Comment


      • #4
        If you find out the cause, please let us know. Maybe we can make the exporter work around it.

        Comment


        • #5
          Originally posted by JayCox View Post
          Ok Thank you !

          I just quickly animated points of a cube and put one a vray material with weight... that worked with render Instances... Maybe it wasn complex enough...

          I'll go roaming around some c4d forums

          Thanks anyway!

          Greetz,
          JayCox
          Jay. Have you tested the Alembec importer in C4d 14.. You can save out the animated mesh from C4d to alembic. then import the alembic file back in.. ?? this makes for a very small file. it loads the bits from the referenced file..
          Lee

          Comment

          Working...
          X