Announcement

Collapse
No announcement yet.

Alembic Export problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Greg Croft View Post
    If that is the case, try computing/exporting as triangles instead, at least until we can get another release out with the bugfix.
    Yup, that works.

    Thanks

    Comment


    • #17
      Originally posted by liam-h View Post
      Thanks Greg

      It's every tree and doesn't matter about the setting, it always happens, if that helps. I spent a whole half day trying out different settings and none of them worked
      We "solved" this by importing our .abc in Houdini cleaning up a few things and then importing it to Maya. This might not be an option for everyone.
      There is some attribute from speedTree that Maya is having a bad time trying to read. I don't know exactly what our Houdini guy did to the file but when the tree comes out of Houdini it works great.
      An annoying work around but it's something.

      Comment


      • #18
        We have fixed the aforementioned quad bug with 8.1.5, available now. So be sure to upgrade if you have not already.

        Comment


        • #19
          Originally posted by Greg Croft View Post
          We have fixed the aforementioned quad bug with 8.1.5, available now. So be sure to upgrade if you have not already.
          Awesome! No I'm still on 8.1.4. So I'll make sure to upgrade to that then.

          Comment

          Working...
          X