Announcement

Collapse
No announcement yet.

Is Speedtree for Unreal 4 compatible with the 4.4 engine version?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is Speedtree for Unreal 4 compatible with the 4.4 engine version?

    Hi everyone,

    Speedtree looks awesome and the portfolio speaks for itself. I was interested in buying the Unreal 4 Speedtree subscription but I have a question,

    Does Speedtree for Unreal 4 work with Unreal 4.4? Or is it only compatible with Unreal 4.5?

    Thanks in advance

  • #2
    Hello,

    UE4.3 and later can import SpeedTrees.

    Comment

    Working...
    X