Announcement

Collapse
No announcement yet.

Can't adjust frequency after enabling 'hand drawn'

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't adjust frequency after enabling 'hand drawn'

    If I read documentation correctly, it should be back after toggling back from 'hand drawn' mode. Unfortunately, pressing toggle button changes nothing - there's still hand icon on generator icon and I can't adjust trunk split via frequency parameter in Generation tab. Is 'hand drawn' mode a one-way ticket in the end?

  • #2
    Hey there,

    Can you tell me what Modeler and version you are using?

    Regards

    Comment


    • #3
      Originally posted by Dave Ohlman View Post
      Hey there,

      Can you tell me what Modeler and version you are using?

      Regards
      SpeedTree UE4 v7.0.7

      Comment


      • #4
        Hey there,

        Looks like you've located a bug. It's been logged to look into. In the meantime, you should at least update to the most recent version of the Modeler. You can do that here.

        Regards

        Comment

        Working...
        X