Announcement

Collapse
No announcement yet.

Viewport camera clipping

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Viewport camera clipping

    Hi,
    I've imported a terrain mesh and tried to grow stuff from it but the viewport has some sort of a camera clipping. I can't see the full terrain. Any idea how to change that? Click image for larger version

Name:	Speedtree camera clipping viewport.PNG
Views:	119
Size:	554.2 KB
ID:	5866

  • #2
    Hi,

    Unfortunately no but a 'Zoom all' should set them to something reasonable based on the model. Just right click in the viewport, go to the 'Zoom' -> 'All' option.

    Hope this helps!

    Comment


    • #3
      Actually it works. I did zoom -> all. It has shown the full view.
      I tried getting closer again and there was no clipping anymore.
      So now no matter how far or close I get to/from the terrain, there is no camera clipping.
      I have noticed the grid is probably bigger now. So somehow it could be related to that.
      Anyway, it works now very well. I've even closed and reopened the file and it is still working fine.
      I guess it is something one has to do only once per file.
      Many thanks again.

      Comment

      Working...
      X