Announcement

Collapse
No announcement yet.

Need help identifying solution to material welding issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help identifying solution to material welding issue

    Hello,

    I opened up an older custom-made tree that were created last year in SpeedTree 7.1, and one of the issues I'm running into is that they aren't welding properly with materials anymore. At base of the knotholes and branches the color has a gradient that turns white rather than blending with the trunk material. If I need to I can turn welding off and sink the knotholes in for a temporary solution, but that does not address the core issue of why this is happening. I've looked through the material panel and tree panels, and have yet to find a solution in the documentation provided (although I haven't read everything so maybe I'm missing something). Nothing is coming up the messages tab.

    Thank you for any help.
    -Erin

    Screenshot of Material welding issue. At base of knotholes the color has a gradient that turns white rather than blending with the trunk material.

  • #2
    Hi,

    In the v8 ST modeler, we updated our spine generators (meaning Trunks and Branches). When you open the v7 file, it automatically continues to use the Legacy v7 generators. It looks like your Trunk is using the older legacy Trunk generator and the child Branch generators are the newer v8 generators. Select your Trunk generator, then the 'Upgrade' button in your generator window's toolbar. This will upgrade it to the v8 generator.

    Hope this helped!

    Comment


    • #3
      Thank you Sonia! That did fix the welding issue

      Comment

      Working...
      X