Announcement

Collapse
No announcement yet.

Fronds do not bend properly

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fronds do not bend properly

    Hello! I'm following the tutorial and the tutor applies a direction force in order to bend the fonds to the ground while mine bend like this. why?

  • #2
    Hello, You'll need to add gravity or a directional force to the branch generator that the frond is sitting on. It looks like you are making an edit to the frond mesh itself.

    Comment


    • #3
      in this case they both bend together and even when I apply the texture it doesn't look right

      Comment


      • #4
        i'm following the pluralsight tutorial step by step

        Comment


        • #5
          the interesting fact is that if i do exactly what he says in the 7th version of the speedtree, everything works fine. but not in the 8th one...

          Comment


          • #6
            Hi,

            The v8 SpeedTree Modeler went through a mass revamp. We change how we did a lot of things in this version. The general concepts in the v7 videos are still applicable, however, the way many of the things work isn't the same. I would recommend looking at the v8 tutorials and the v8 documentation. The reason you frond has those bends in them is because you have a 'Noise' applied of the branches. If you go to the Branch Generator -> 'Spine' group, there is a 'Noise' sub-group. Just set those properties to 0.

            Hope this helps!

            Comment

            Working...
            X