Announcement

Collapse
No announcement yet.

Knots are not shown in UE4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Knots are not shown in UE4

    Hi,
    I have generated a model, that shall be used in my game.
    That model should have some knots. But after exporting from ST and importing into UE4, they are not visible.
    The shadows (AO?) is still there.

    Unfortunately I have no idea, where to look for the problem.

    In the images you find
    • the model in UE4
    • the model in ST
    • the export settings from ST
    • the import settings from unreal
    My environment:
    Windows 10 Build 18362
    DirectX 12
    Speedtree 8.3.0
    Unreal Engine 4.22

    I hope, someone has an idea to help me.
    Thank you in advance.
    Christian

    Attached Files

  • #2
    Hey chricken, it looks like this may be the result of a modeler bug that was fixed in a later build. I'd suggest installing the latest version of the v8 modeler (8.4.1) and testing your export. Tests on my end brought in a tree with a similar issue from 8.3.0 and the knots came in with no issue on the export from 8.4.1.

    Let us know if this works!

    Comment


    • #3
      What could be the root of the problem here? Is it even worth looking into? I'm asking because I'd hate to have to upgrade to a new version just because of something like this.

      Comment


      • #4
        Hey Okane, we apologize for the inconvenience but would still recommend installing the latest version of the modeler. Our engineers work hard to find and fix software bugs like these and those fixes end up in the latest builds.

        You don't necessarily need to uninstall your current version, you can have both installed on your computer at the same time so that, in cases of bugs like these, you can check if exporting from the latest fixes your problem but continue to use your current modeler version if you would prefer that.

        We hope this helps!

        Comment


        • #5
          Thank you, that worked like a charm.
          Problem solved

          Comment

          Working...
          X