Announcement

Collapse
No announcement yet.

v8.4 photogrammetry stitch LOD

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • v8.4 photogrammetry stitch LOD

    Hello (again)!

    I have a question regarding the LOD for photogrammtry stitch (vertex blended extension) with SpeedTree Modeler v8.4.2 Games Indie edition.
    I put in LODs for my photogrammed trunk, and a stitch that connects the scanned lower trunk with SpeedTree-generated upper trunk.
    However, when I applied the LOD option, the stitch part disappeared and no longer connects the parts together.
    Click image for larger version

Name:	2019-12-06_11h28_44.png
Views:	173
Size:	165.3 KB
ID:	7887
    I looked up the LOD option for the stitch, but I cannot change any of the setting below.
    Click image for larger version

Name:	2019-12-06_11h29_04.png
Views:	68
Size:	7.1 KB
ID:	7888

    Hence, my question is, is it possible to have LODs for the stitch? Or am I doing something wrong?

    Thanks!

  • #2
    My colleague found the reason behind the stitch so I'm sharing the info here in case it could be helpful to anyone

    In the Tree generator→Dynamic LOD section, you can adjust the LOD graph for each parts.
    Stitch seems to be categorised as Decorations, so the graph is put on MAX, it stays the same. But if the graph is linear decay, the Dynamic LOD will force the stitch to decrease in number, resulting in broken stitch LOD.
    Click image for larger version

Name:	stitch.png
Views:	77
Size:	8.2 KB
ID:	7928

    Hope this is useful!

    Comment

    Working...
    X