Announcement

Collapse
No announcement yet.

SpeedTree says only 1 u tile detected when the propreties show 2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SpeedTree says only 1 u tile detected when the propreties show 2

    Maybe you can explain this?
    In the youtube video about splits you say you need 2 in the U or a number that can be divided by 2 for split to work. That's what I've done as you see in the attachment, but SpeedTree seems to be confused and flags "only 1 u tile detected" and disables my split.
    Attached Files

  • #2
    Hello,
    Your U tiling must be divisible by two, so it can accommodate being halved.
    With two uv tiles absolute and one uv tile relative to the height of the trunk, there could be three total tiles on the branch. So if you have anything less than a 100% split chance on one extension, there is a chance you could not split.
    If you were to add two extensions off the split and set them to "split one" and "split two", you will see one side tiling once and the other side splitting twice. If you've already split once in the base trunk, and that is the second generator you also might find yourself short a tile.

    If that doesn't solve the problem and there is a bug, just let us know!

    Comment


    • #3
      Hello, I am having this same issue. I have edited the Absolute U tiling to a number divisible by two. The Trunk Splits and the preceding Trunk has Split Chance set to 1. It's still giving me this error. How do I resolve this issue?

      Comment

      Working...
      X