Announcement

Collapse
No announcement yet.

[NEWBIE Q] hiding the ground

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [NEWBIE Q] hiding the ground

    Is there a way that I could hide the ground plane?
    I read that there is supposed to be a "Show Ground: Toggles the visibility of the ground plane." option and I looked everywhere I could think of, but I can't find it.

  • #2
    Hi MimiZ: click the "Show" button in the top menu, then select "Ground". This will uncheck the ground plane and make it invisible. Grid is right beneath ground if you would like to disable it as well!

    Click image for larger version  Name:	GroundPlane_01.PNG Views:	0 Size:	276.9 KB ID:	9118

    Hope this helps!

    Comment


    • #3
      Thank you for taking the time to reply.
      I might have phrased it wrong, I'm not sure what to call this round plane that I thought it was the ground. Is there a way to hide it?

      Click image for larger version

Name:	round.png
Views:	27
Size:	87.3 KB
ID:	9120

      Comment


      • #4
        MimiZ: My apologies! This is likely from your Tree generator (the one you start a blank project with labeled "Tree"). All you need to do is select the tree generator and press "H" to hide it. If you'd like to see a generator you've hidden, all you do is select the hidden generator and press "H" again. This can be helpful when you'd like to focus on specific parts of your tree as well. Hope this helps!

        Comment


        • #5
          OMG! It worked! Thank you so sooo much! I looked everywhere trying to disable it, I was about to give up thinking it's not possible. Thank you again!

          Comment

          Working...
          X