Announcement

Collapse
No announcement yet.

Issue exporting splines

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue exporting splines

    I have a fairly simple tree I modeled. Working in ST cinema 8.4.2. I'm trying to export it with a hierarchy attribute, along with the splines. Importing in Houdini 18.5.351. The hierarchy info comes through on the mesh fine. But the splines arent exporting properly, only the trunk curve gets exported, none of the branches. And any time I try to unpack the single spline, Houdini crashes. I've tried exporting both types of .abc from speetree. Im using "hand drawn" for the trunk and big branches, but otherwise this is a very vanilla tree I've modeled. I've had luck in the past exporting splines and bringing into Houdini, but this is the first time I've tried to import to Houdini 18.5. Is this a bug?

    EDIT: played with a bunch of export settings, and got it working
    Arrev
    Junior Member
    Last edited by Arrev; 01-24-2021, 09:45 PM.

  • #2
    Hello- alembic does run into some issues on some pcs so you'll need to make sure you're working from the right catche. I'm sorry you had a time of testing and I'm glad you eventually got it working- sorry the delay on our reply!

    Comment


    • #3


      I have encountered the issue that whenever I want to export my character animation from Maya to unity (or to another Maya file) via fbx export, the Spine is not animated.
      I used Spline IK for the Spine and at first, I suspected that the clusters I used to connect the Animation controllers to the Spine Curve components were the issue, so I replaced them with joints, which fixed other errors but the main error still persists Showbox jiofi.local.html tplinklogin.
      Guest
      Guest
      Last edited by Guest; 02-26-2021, 07:11 AM.

      Comment


      • #4
        Originally posted by SarahScruggs View Post
        Hello- alembic does run into some issues on some pcs so you'll need to make sure you're working from the right catche. I'm sorry you had a time of testing and I'm glad you eventually got it working- sorry the delay on our reply!
        Thanks for your answer.

        Comment

        Working...
        X