Announcement

Collapse
No announcement yet.

Leaves Anchor don't work in LOD

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Leaves Anchor don't work in LOD

    Hi

    I’m new using SpeedTree (I love it!!!).

    I’m using the version of Speedtree for UE4, and I have a little problem with Leaves LOD, when I’m going to:
    Global Properties > Dynamic LOD and apply a value in a Grow scale, The LOD works well but leaves lose ancor point and goin in every directions (anchor point is set for all LOD).

    Any suggestions?

    Thank you in advance

    I add a screenshot to explain better:

  • #2
    Hello,
    with leaf scaling, your leaves will scale up in size to fill in the space as you get farther in distance, but if you have these numbers boosted up too high, it will look like the leaf is pulling off it's anchor point. You can lower these setting in the LOD properties but also via the leaf mesh properties itself ( and check to make sure you don't have a curve causing the scale as well). Let me know if that doesn't do the trick!

    Comment


    • #3
      Hello Sarah!
      Thank you for your answer
      I worked it into the leaf mesh properties but anchor points still pulling off the leaves and I can't understand why....need to investigate what's wrong.
      After that I changed the size of the leaves in the LOD, also changing the curves, result is certainly better than the previous one.
      Thank you again

      Comment

      Working...
      X